ViとSubversion

Mac OSX Leopardに入っているサブバージョンを使おうと
調べていたら、eclipseが出てきて文字化けでめんどくさくなったり、
viを使いやすいようにすることに興味が出たり。

結局、サブバージョンのクライアントを決めきれずに、今日は終了。
eclipseはphpファイルはいいのだけど、smartyを使ったhtmlファイルの
デフォルト文字コードがSJISになってしまって、文字化け。。。
htdocsを書いていないと、UTF-8になってくれない。

また時間見つけて調査すると思う。

見つけた資料となるサイト

http://d.hatena.ne.jp/tenkousei/20080120/1200825816
http://d.hatena.ne.jp/zariganitosh/20071103/1194140667
http://www.moongift.jp/2008/06/versions/
http://scplugin.tigris.org/servlets/ProjectDocumentList

http://www.minfish.jp/blog/archives/2006/01/osxvi.html
http://www.asahi-net.or.jp/~wv7y-kmr/memo/vim_php.html
http://www.cs.cmu.edu/~maverick/VimColorSchemeTest/

ViとSubversion