Eclipse3.3にした

PDTを使うのに、3.3にしようとしたが、Eclipse Classicから
いろいろインストールして、動くようになった。
けれど、ヘルプ→ソフトウェア更新から、更新しようとするとエラー多数。

なんでだ?と思い、PDTのall-in-oneパッケージもインストールしてみる。
これならエラーでないかと思ったけど、やっぱり出る。
使えるならいいやと思わないといけないものなのか!?

とりあえず、今のまま仕事で使ってみよう。
家で開発するときは、ターミナルでviで十分だなと思っているんだけど、
いい感じなら、家にもEclipse入れてみようかな。
家なら、ApacheもMySQLもPHPもローカルにインストールされているから、
ちゃんと統合開発環境を作れそう。

それをやるなら、サブバージョンもやってみようかな。
ソース消えたら、かなりショックだし。

参考にさせていただいたサイト
http://download.eclipse.org/webtools/downloads/
http://download.eclipse.org/tools/pdt/downloads/
http://www.eclipse.org/mylyn/downloads/
http://server.seasar.org/manual/install_subclipse.html
http://hp.vector.co.jp/authors/VA000137/eclipse/smarty_editor/smarty_editor.html
http://zone.maple4ever.net/documents/xampp_eclipse06.html
http://de-lab.com/article/eclipse_aptana

6月8日追記
Macにインストールすときの注意点
http://d.hatena.ne.jp/alice_qux/20080209/1202551093

Eclipse3.3にした